PHP version needs to be at least 7.2.0.